هيلبرنت

هيلبرنت (https://www.helpernt.com/vb/index.php)
-   ركن مشاكل وطلبات المنتديات (https://www.helpernt.com/vb/forumdisplay.php?f=100)
-   -   مشكلة فى محرر النصوص لكتابة المواضيع والردود (https://www.helpernt.com/vb/showthread.php?t=9634)

moustafa 08-15-2019 05:40 PM

مشكلة فى محرر النصوص لكتابة المواضيع والردود
 
السلام عليكم

لدى مشكلة فى محرر النصوص وكتابة الردود

لا يمكنتى التحكم فى الخط او جميع خيارات المتوفرة فى محرر النصوص

فقط يمكننى الكتابة


اصدار المنتدى لدى 3.8.6

اصدار php 5.6

هيلبرنت 08-15-2019 11:29 PM

رد: مشكلة فى محرر النصوص لكتابة المواضيع والردود
 
انت مستخدم الصندوق الماسى او اى هاك شبيه له؟؟؟؟؟؟؟؟

moustafa 08-16-2019 03:50 PM

رد: مشكلة فى محرر النصوص لكتابة المواضيع والردود
 
انا اسف ما عندى خلفية كبيرة فى المنتديات

ياريت حضرتك تكون اونلاين او ترسلى اميلك ارسلك بيانات الدخول وتحللى المشكلة

اكون شاكر لك

هيلبرنت 08-17-2019 12:23 PM

رد: مشكلة فى محرر النصوص لكتابة المواضيع والردود
 
يمكنك التواصل مع مشرفنا sup4all

moustafa 08-17-2019 12:58 PM

رد: مشكلة فى محرر النصوص لكتابة المواضيع والردود
 
تم ارسال رساله له

اذا امكن تزويدى بمواضيع عمل ارشفة للمنتدى بطريقة صحيحة

هيلبرنت 08-17-2019 01:22 PM

رد: مشكلة فى محرر النصوص لكتابة المواضيع والردود
 
انشاء الله تنحل مشكلتك الاول بعد ماتتواصل مع المشرف

ثم يتم غلق الموضوع وفتح موضوع جديد بهذا الطلب

ناصر 08-18-2019 07:01 AM

رد: مشكلة فى محرر النصوص لكتابة المواضيع والردود
 
صدارالمنتدى غيرمتوافق مع php

===========================

اصدارات MySQL + PHP vBulletin


vBulletin 3.8.11 requires PHP 5.6.0+ and MySQL 5.5.8+.
vBulletin 3.8.10 requires PHP 5.5.0+ and MySQL 5.0.0+.
vBulletin 3.8.9 requires PHP 5.3.0+ and MySQL 4.1.0+.
vBulletin 3.8.7 and 3.8.8 require PHP 5.2.0+ and MySQL 4.0.16+.
vBulletin 3.0.0 - 3.8.6 are not supported.

vBulletin 4.2.5 requires PHP 5.6.0+ and MySQL 5.5.8+.
vBulletin 4.2.4 requires PHP 5.5.0+ and MySQL 5.0.0+.
vBulletin 4.2.3 requires PHP 5.4.0+ and MySQL 4.1.0+.
vBulletin 4.2.2 requires PHP 5.2.0+ and MySQL 4.1.0+.
vBulletin 4.0.0 - 4.2.1 are not supported.

vBulletin 5.4.2+ requires PHP 5.6.0+ and MySQL 5.5.8+.
vBulletin 5.0.0 - 5.4.1 are not supported.

All supported versions require cURL to be installed.
vBulletin 5.2.6+, 4.2.4+ and 3.8.10+ support MariaDB.

Note : Only the versions below support PHP 7
PHP 7.0: vBulletin 5.2.5+, 4.2.5 and 3.8.11 support PHP 7.0
PHP 7.1: vBulletin 5.2.6+, 4.2.5 and 3.8.11 support PHP 7.1
PHP 7.2: vBulletin 5.3.4+ supports PHP 7.2.
vBulletin 3 and vBulletin 4 do not support PHP 7.2.

sup4all 08-18-2019 10:29 PM

رد: مشكلة فى محرر النصوص لكتابة المواضيع والردود
 
قيد المعانية حاليا عند الانتهاء يتم الرد

sup4all 08-19-2019 04:03 AM

رد: مشكلة فى محرر النصوص لكتابة المواضيع والردود
 
تم الحل

سبب المشكلة الاستايل غير متوافق مع النسخة او لم يتم ترقية الاستايل بشكل صحيح

وايضا يوجد به اخطاء تكويد

تم الحل

في انتظار التاكيد من قبل العضو

هيلبرنت 08-19-2019 12:22 PM

رد: مشكلة فى محرر النصوص لكتابة المواضيع والردود
 
@ ناصر

شكرا لك اخى


الساعة الآن 08:20 AM

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.