هيلبرنت

هيلبرنت (http://www.helpernt.com/vb/index.php)
-   قسم أخبار XENFORO (http://www.helpernt.com/vb/forumdisplay.php?f=95)
-   -   تعرف على متطلبات تنصيب اسكريبت الزين فورو ابتداء من xenforo1.5.7 (http://www.helpernt.com/vb/showthread.php?t=4473)

هيلبرنت 08-28-2016 11:50 AM

تعرف على متطلبات تنصيب اسكريبت الزين فورو ابتداء من xenforo1.5.7
 
السلام عليكم ورحمة الله وبركاته
تعرف على متطلبات تنصيب اسكريبت الزين فورو ابتداء من XENFORO1.5.7 حتى تحجز استضافة تواكب قدرات الاسكريبت دون اعطال
اولا هذه المتطلبات وطبقا لما ورد بالموقع الرسمى فانها وانشاء الله تصلح للاسكريبت ابتداء من XENFORO1.5.7 وصولا باذن الله الى XENFORO 2.0 وعلى فكره لازال هذا الاصدار تحت الدراسة

المتطلبات الاسكريبت XENFORO SYSTEM REQUIREMENTS
  • PHP 5.4+ مهم جدااااااااااااااااا
فى حاله اذا كنت تستخدم برمجة او لغه اقل من PHP 5.4 ولتكن مثلا PHP 5.3 أو 5.2، سوف تتلقى رسالة تحذيرا عند تثبيت أو ترقية XenForo
  • MySQL: 5.x+ او اكثر
  • PHP extensions: MySQLi, GD (with JPEG support), PCRE, SPL, SimpleXML, DOM, JSON, iconv, ctype
  • PHP safe_mode off


الساعة الآن 04:50 AM

Powered by vBulletin® Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.